<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>President Edgar Lungu to contest the 2021 election | Lusaka Voice</title>
<meta charset="UTF-8"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://lusakavoice.com/xmlrpc.php"/>
<meta property="og:image" content="http://lusakavoice.com/wp-content/uploads/2016/08/PF-candidate-Edgar-Chungu-Lungu-in-a-black-suit-flanked-on-his-left-by-his-wife-Esther-Lungu-and-his-running-mate-Inonge-Mutukwa-Wina-dancing-before-addressing-his-supporters..jpg"/><meta name="author" content="Online Editor">
<link rel="icon" type="image/png" href="http://lusakavoice.com/wp-content/uploads/2014/09/LusakaVoice-Logo1.1-Square-Large-e1442552538939.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://lusakavoice.com/wp-content/uploads/2014/10/LusakaVoice-Logo1.2-Square-Large.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://lusakavoice.com/wp-content/uploads/2015/06/LusakaVoice-Logo120px3.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://lusakavoice.com/wp-content/uploads/2015/06/LusakaVoice-Logo120px3.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://lusakavoice.com/wp-content/uploads/2015/06/LusakaVoice-Logo120px3.png"/><link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="alternate" type="application/rss+xml" title="Lusaka Voice &raquo; Feed" href="http://lusakavoice.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Lusaka Voice &raquo; Comments Feed" href="http://lusakavoice.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Lusaka Voice &raquo; President Edgar Lungu to contest the 2021 election Comments Feed" href="http://lusakavoice.com/2017/01/09/president-edgar-lungu-to-contest-the-2021-election/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/lusakavoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2e7e4336a1c004f08f51f329cb44d4f9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
 
<style type="text/css" media="screen">.al2fb_widget_comments{}.al2fb_widget_comments li{}.al2fb_widget_picture{width:32px;height:32px;}.al2fb_widget_name{}.al2fb_widget_comment{}.al2fb_widget_date{font-size:smaller;}</style>
<link rel='stylesheet' id='al2fb_style-css' href='http://lusakavoice.com/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css?ver=2e7e4336a1c004f08f51f329cb44d4f9' type='text/css' media='all'/>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://lusakavoice.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=2e7e4336a1c004f08f51f329cb44d4f9' type='text/css' media='all'/>
<link rel='stylesheet' id='cptch_stylesheet-css' href='http://lusakavoice.com/wp-content/plugins/captcha/css/style.css?ver=2e7e4336a1c004f08f51f329cb44d4f9' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://lusakavoice.com/wp-includes/css/dashicons.min.css?ver=2e7e4336a1c004f08f51f329cb44d4f9' type='text/css' media='all'/>
<link rel='stylesheet' id='cptch_desktop_style-css' href='http://lusakavoice.com/wp-content/plugins/captcha/css/desktop_style.css?ver=2e7e4336a1c004f08f51f329cb44d4f9' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-four-css' href='http://lusakavoice.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wabtn-style-css' href='http://lusakavoice.com/wp-content/plugins/whatsapp/style.css?ver=2e7e4336a1c004f08f51f329cb44d4f9' type='text/css' media='all'/>
<link rel='stylesheet' id='googlefonts-css' href='http://fonts.googleapis.com/css?family=Droid+Serif:400|Droid+Sans:700&subset=latin' type='text/css' media='all'/>
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://lusakavoice.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=2e7e4336a1c004f08f51f329cb44d4f9' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=2e7e4336a1c004f08f51f329cb44d4f9' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=2e7e4336a1c004f08f51f329cb44d4f9' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://lusakavoice.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://lusakavoice.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://lusakavoice.com/wp-content/themes/Newspaper/style.css?ver=6.4' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/lusakavoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lusakavoice.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/lusakavoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lusakavoice.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://lusakavoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://lusakavoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"2f9259dcd9","ajaxurl":"http:\/\/lusakavoice.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lusakavoice.com/wp-content/plugins/captcha/js/front_end_script.js?ver=2e7e4336a1c004f08f51f329cb44d4f9'></script>
<link rel='https://api.w.org/' href='http://lusakavoice.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lusakavoice.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lusakavoice.com/wp-includes/wlwmanifest.xml"/>
<link rel="canonical" href="http://lusakavoice.com/2017/01/09/president-edgar-lungu-to-contest-the-2021-election/"/>
<link rel='shortlink' href='http://lusakavoice.com/?p=107590'/>
<link rel="alternate" type="application/json+oembed" href="http://lusakavoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flusakavoice.com%2F2017%2F01%2F09%2Fpresident-edgar-lungu-to-contest-the-2021-election%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://lusakavoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flusakavoice.com%2F2017%2F01%2F09%2Fpresident-edgar-lungu-to-contest-the-2021-election%2F&#038;format=xml"/>
 
<meta property="og:title" content="President Edgar Lungu to contest the 2021 election"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://lusakavoice.com/wp-content/uploads/2016/08/PF-candidate-Edgar-Chungu-Lungu-in-a-black-suit-flanked-on-his-left-by-his-wife-Esther-Lungu-and-his-running-mate-Inonge-Mutukwa-Wina-dancing-before-addressing-his-supporters.-665x443.jpg"/>
<meta property="og:url" content="http://lusakavoice.com/2017/01/09/president-edgar-lungu-to-contest-the-2021-election/"/>
<meta property="og:site_name" content="Lusaka Voice"/>
<meta property="og:description" content="Lusaka (AFP) - Zambia's President Edgar Lungu's decision to contest the 2021 election sparked an angry response from the opposition      ... Click to See More details ..."/>
<meta property="fb:app_id" content="196401743837030"/>
<meta property="og:locale" content="en_US"/>
 
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-1{margin:1px;}.g-2{margin:1px;}.g-3{margin:1px;}.g-4{margin:1px;width:100%;max-width:300px;height:100%;max-height:300px;}.g-5{margin:1px;width:100%;max-width:336px;height:100%;max-height:336px;}.g-6{margin:1px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-37098235-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
 
<meta name="keywords" content="President Edgar Lungu to contest the 2021 election, President, Edgar, Lungu, to, contest, the, 2021, election, Lusaka Voice, Lusaka, Voice, MAIN NEWS, Lusaka Daily  times of zambia news online watchdog newspaper"/>
<meta name="description" content="




Lusaka (AFP) - Zambia's President Edgar Lungu's decision to contest the 2021 election sparked an angry response from the opposition on Saturday, with a prominent lawmaker arguing that the 't"/>
 
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//lusakavoice.com/?wordfence_logHuman=1&hid=B7549A56E60C79F26F04B9B359BFFE74');
</script><style type='text/css' media='screen'>body{font-family:"Droid Serif",arial,sans-serif;}h1{font-family:"Droid Sans",arial,sans-serif;}</style>
 <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
 
<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://lusakavoice.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=e37de292a9&wpp_id=107590';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
 
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://lusakavoice.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><meta property="og:site_name" content="Lusaka Voice">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="196401743837030">
<meta property="og:url" content="http://lusakavoice.com/2017/01/09/president-edgar-lungu-to-contest-the-2021-election/">
<meta property="og:title" content="President Edgar Lungu to contest the 2021 election">
<meta property="og:description" content="Lusaka (AFP) - Zambia&#039;s President Edgar Lungu&#039;s decision to contest the 2021 election sparked an angry response from the opposition on Saturday, with a prominent lawmaker arguing that the &quot;tin-pot dictator&quot; is ineligible for another term. Lungu announced this week that he was prepared to stand for re-election. &quot;I am eligible to stand in 2021&hellip;">
<meta property="og:image" content="http://lusakavoice.com/wp-content/uploads/2016/08/PF-candidate-Edgar-Chungu-Lungu-in-a-black-suit-flanked-on-his-left-by-his-wife-Esther-Lungu-and-his-running-mate-Inonge-Mutukwa-Wina-dancing-before-addressing-his-supporters..jpg">
<meta property="og:image:width" content="665">
<meta property="og:image:height" content="443">
<meta property="article:published_time" content="2017-01-09T04:53:06+00:00">
<meta property="article:modified_time" content="2017-01-09T04:53:06+00:00">
<meta property="article:author" content="http://lusakavoice.com/author/lusakavoice/">
<meta property="article:section" content="MAIN NEWS">
 
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-4').gslider({ groupid: 4, speed: 20000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
 
 
<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/lusakavoice.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.4";
var td_get_template_directory_uri="http:\/\/lusakavoice.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var td_theme_v="Ni40";
var td_theme_n="TmV3c3BhcGVy";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="https:\/\/www.drivern.com\/";
var td_ad_background_click_target="_blank";
</script>
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="President Edgar Lungu to contest the 2021 election"><meta name="twitter:site" content="@LusakaVoice"><meta name="twitter:description" content="Lusaka (AFP) - Zambia&#039;s President Edgar Lungu&#039;s decision to contest the 2021 election sparked an angry response from the opposition on Saturday, with a prominent lawmaker arguing that the &quot;tin-pot dictator&quot; is ineligible for another term. Lungu announced this week that he was prepared to stand for re-election. &quot;I am eligible to stand in 2021&hellip;"><meta name="twitter:image" content="http://lusakavoice.com/wp-content/uploads/2016/08/PF-candidate-Edgar-Chungu-Lungu-in-a-black-suit-flanked-on-his-left-by-his-wife-Esther-Lungu-and-his-running-mate-Inonge-Mutukwa-Wina-dancing-before-addressing-his-supporters..jpg"><meta name="twitter:image:width" content="665"><meta name="twitter:image:height" content="443">
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
 
<script type="text/javascript">

        (function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-v1.8.0.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode banner closeBanner creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setIdentity track validateCode".split(" "), 0);
branch.init('key_live_mopPH8HmasbJCiyYSCtsEnhhwqe984Lj');

            function sendSMS(form) {
                var phone = form.phone.value;
                var linkData = {
                    tags: [],
                    channel: 'Website',
                    feature: 'TextMeTheApp',
                    data: {
                        "foo": "bar"
                    }
                };
                var options = {};
                var callback = function(err, result) {
                    if (err) {
                        alert("Sorry, something went wrong.");
                    }
                    else {
                        alert("SMS sent!");
                    }
                };
                branch.sendSMS(phone, linkData, options, callback);
                form.phone.value = "";
            }
        </script>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7682894423883761",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="single single-post postid-107590 single-format-standard president-edgar-lungu-to-contest-the-2021-election single_template_5 wpb-js-composer js-comp-ver-4.6.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div id="td-outer-wrap">
<div class="td-transition-content-and-menu td-mobile-nav-wrap">
<div id="td-mobile-nav">
 
<div class="td-mobile-close">
<a href="#">CLOSE</a>
<div class="td-nav-triangle"></div>
</div>
<div class="td-mobile-content">
<div class="menu-main-menu-lusakavoice-tv-container"><ul id="menu-main-menu-lusakavoice-tv" class=""><li id="menu-item-55601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-55601"><a title="Daily Zambia News" href="http://lusakavoice.com/">HOME</a></li>
<li id="menu-item-76725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76725"><a title="Zambia Online HEADLINES News" href="http://lusakavoice.com/category/main-news/">HEADLINES</a></li>
<li id="menu-item-68890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68890"><a href="http://lusakavoice.com/category/general-news/">GENERAL NEWS</a></li>
<li id="menu-item-76726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76726"><a title="Title Attribute" href="http://lusakavoice.com/category/general-news/business/">ECONOMY</a></li>
<li id="menu-item-10828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10828"><a href="http://lusakavoice.com/category/general-news/sport/">SPORT</a></li>
<li id="menu-item-55581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55581"><a href="http://lusakavoice.com/category/performing-arts/">ENTERTAINMENT</a></li>
<li id="menu-item-93606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93606"><a href="http://lusakavoice.com/category/general-news/ngo-charities/">NGO &#038; CHARITIES</a></li>
<li id="menu-item-90261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90261"><a href="http://lusakavoice.com/category/general-news/zambia-diaspora/">WORLD</a></li>
<li id="menu-item-31179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31179"><a href="http://lusakavoice.com/contact-us/">CONTACT US</a></li>
</ul></div> </div>
</div> </div>
<div class="td-transition-content-and-menu td-content-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">Monday, January 9, 2017</div><div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-54751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-54751"><a href="http://lusakavoice.com/category/general-news/business/">BUSINESS</a></li>
<li id="menu-item-54757" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54757"><a href="http://lusakavoice.com/category/general-news/sport/">SPORT</a></li>
<li id="menu-item-54752" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54752"><a href="http://lusakavoice.com/category/general-news/letters/">opinions</a></li>
<li id="menu-item-54756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54756"><a href="http://lusakavoice.com/category/ngoma-awards-click-here-for-live-streaming/">LIVE</a>
<ul class="sub-menu">
<li id="menu-item-54753" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54753"><a href="http://lusakavoice.com/category/general-news/photos/">PHOTOS</a></li>
</ul>
</li>
<li id="menu-item-54754" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54754"><a href="http://lusakavoice.com/category/general-news/politics/">POLITICS</a></li>
<li id="menu-item-54907" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54907"><a href="http://lusakavoice.com/category/user-submitted-news/">Reader Views</a></li>
<li id="menu-item-54755" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54755"><a href="http://lusakavoice.com/category/general-news/statements/">Press Releases</a></li>
<li id="menu-item-54760" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54760"><a href="http://lusakavoice.com/submit-news-article/">Submit News</a></li>
<li id="menu-item-54759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54759"><a href="http://lusakavoice.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-54758" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54758"><a href="http://lusakavoice.com/about-lusaka-voice/">About Us</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap"><a target="_blank" href="facebook.com/lusakavoicecom" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.flickr.com/photos/lusakavoice/" title="Flickr"><i class="td-icon-font td-icon-flickr"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.pinterest.com/Lusakavoice/" title="Pinterest"><i class="td-icon-font td-icon-pinterest"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/LusakaVoice" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/LusakaVoice" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a itemprop="url" href="http://lusakavoice.com/"><img src="http://lusakavoice.com/wp-content/uploads/2015/06/LusakaVoice-Logo120px.png" alt="Lusakavoice.com"/></a>
<meta itemprop="name" content="Lusaka Voice">
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header "><font size="7">Lusaka Voice </font></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo">
<a itemprop="url" href="http://lusakavoice.com/"><img src="http://lusakavoice.com/wp-content/uploads/2015/06/LusakaVoice-Logo120px.png" alt="Lusakavoice.com"/></a>
<meta itemprop="name" content="Lusaka Voice">
</div>
<div class="menu-main-menu-lusakavoice-tv-container"><ul id="menu-main-menu-lusakavoice-tv-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-55601"><a title="Daily Zambia News" href="http://lusakavoice.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-76725"><a title="Zambia Online HEADLINES News" href="http://lusakavoice.com/category/main-news/">HEADLINES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68890"><a href="http://lusakavoice.com/category/general-news/">GENERAL NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-76726"><a title="Title Attribute" href="http://lusakavoice.com/category/general-news/business/">ECONOMY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10828"><a href="http://lusakavoice.com/category/general-news/sport/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55581"><a href="http://lusakavoice.com/category/performing-arts/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93606"><a href="http://lusakavoice.com/category/general-news/ngo-charities/">NGO &#038; CHARITIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-90261"><a href="http://lusakavoice.com/category/general-news/zambia-diaspora/">WORLD</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31179"><a href="http://lusakavoice.com/contact-us/">CONTACT US</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form role="search" method="get" class="td-search-form" action="http://lusakavoice.com/">
<div class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://lusakavoice.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in MAIN NEWS" class="entry-crumb" itemprop="url" href="http://lusakavoice.com/category/main-news/"><span itemprop="title">MAIN NEWS</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="President Edgar Lungu to contest the 2021 election"><meta itemprop="url" content="http://lusakavoice.com/2017/01/09/president-edgar-lungu-to-contest-the-2021-election/">President Edgar Lungu to contest the 2021 election</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-107590" class="post-107590 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://lusakavoice.com/category/main-news/">MAIN NEWS</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">President Edgar Lungu to contest the 2021 election</h1>
<div class="td-module-meta-info">
<div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-09T06:53:06+00:00">09/01/2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div> <div class="td-post-comments"><a href="http://lusakavoice.com/2017/01/09/president-edgar-lungu-to-contest-the-2021-election/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://lusakavoice.com/2017/01/09/president-edgar-lungu-to-contest-the-2021-election/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://lusakavoice.com/2017/01/09/president-edgar-lungu-to-contest-the-2021-election/" data-text="President Edgar Lungu to contest the 2021 election" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<div class="td-post-content">
 <div class="wabtn_container"><a href="whatsapp://send?text=President Edgar Lungu to contest the 2021 election - http://lusakavoice.com/2017/01/09/president-edgar-lungu-to-contest-the-2021-election/" class="wabtn">Share this on WhatsApp</a></div><div data-reactid="42">
<div id="mrt-node-Col1-0-ContentCanvas" data-locator="subtree-root">
<div id="Col1-0-ContentCanvas-Proxy" data-reactroot="" data-reactid="1" data-react-checksum="-1758987254">
<div id="Col1-0-ContentCanvas" class="content-canvas Bgc(#fff) Pos(r) P(20px)--sm Pt(17px)--sm" data-reactid="2">
<article data-uuid="790af5c4-cab8-3e79-8bc7-9cac38e67cec" data-type="story" data-reactid="3">
<div class="canvas-body C(#26282a) Wow(bw) Cl(start) Mb(20px) Ff($ff-secondary) Fz(15px) Lh(1.6)" data-reactid="22">
<p class="canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm canvas-atom" data-type="text" data-reactid="23">Lusaka (AFP) &#8211; Zambia&#8217;s President Edgar Lungu&#8217;s decision to contest the 2021 election sparked an angry response from the opposition on Saturday, with a prominent lawmaker arguing that the &#8220;tin-pot dictator&#8221; is ineligible for another term.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7682894423883761" data-ad-slot="3439126547" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p class="canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm canvas-atom" data-type="text" data-reactid="24">Lungu announced this week that he was prepared to stand for re-election.</p>
<p class="canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm canvas-atom" data-type="text" data-reactid="25">&#8220;I am eligible to stand in 2021 and if you want you can go to the Constitutional Court and they will tell you I am eligible to stand in 2021,&#8221; Lungu told supporters in the central Copperbelt province on Thursday.</p>
<p class="canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm canvas-atom" data-type="text" data-reactid="26">&#8220;God willing and if the people allow I will stand,&#8221; he added.</p>
<p class="canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm canvas-atom" data-type="text" data-reactid="27">His declaration has sparked debate among Zambians on his eligibility. The constitution allows a president two five-year terms.</p>
<p class="canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm canvas-atom" data-type="text" data-reactid="28">Lungu came into power in 2015 to complete president Michael Sata&#8217;s five-year tenure after Sata had died in October 2014 &#8212; two years before completing his term.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7682894423883761" data-ad-slot="3439126547" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p class="canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm canvas-atom" data-type="text" data-reactid="29">Lungu was re-elected last August, narrowly beating Hakainde Hichilema, head of the opposition United Party for National Development (UPND).</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7682894423883761" data-ad-slot="3439126547" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p class="canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm canvas-atom" data-type="text" data-reactid="30">The opposition party argues that Lungu is ineligible to stand again in 2021.</p>
<p class="canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm canvas-atom" data-type="text" data-reactid="31">&#8220;Lungu does not qualify&#8230; We can&#8217;t continue with a dictator, his police are killing people every day,&#8221; UPND lawmaker Douglas Syakalima, an adviser to Hichilema, told AFP on Saturday.</p>
<p class="canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm canvas-atom" data-type="text" data-reactid="32">&#8220;Who in Zambia would want to continue with a tin-pot dictator? His election is still been challenged but he is already talking about 2021,&#8221; he added.</p>
<p class="canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm canvas-atom" data-type="text" data-reactid="33">However in Luapula province on Saturday Lungu&#8217;s Patriotic Front (PF) party endorsed his candidacy for the 2021 election.</p>
<p class="canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm canvas-atom" data-type="text" data-reactid="34">Political analyst Alex Ng&#8217;oma, of the University of Zambia, said that the current constitution allows Lungu to seek another five-year mandate.</p>
<p class="canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm canvas-atom" data-type="text" data-reactid="35">&#8220;The portion of Sata&#8217;s tenure that Lungu served is less than three years so he is eligible to stand. But the party has to follow democratic channels to arrive at who becomes their candidate,&#8221; Ng&#8217;oma told AFP on Saturday.</p>
<p class="canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm canvas-atom" data-type="text" data-reactid="36">Lungu&#8217;s bid for re-election is hampered by divisions within the ruling party, emanating from his sacking of information minister Chishimba Kambwili in November.</p>
<p class="canvas-text Mb(1.0em) Mb(0)--sm Mt(0.8em)--sm canvas-atom" data-type="text" data-reactid="37">Kambwili is seen by many as a potential presidential candidate in 2021.</p>
<div data-reactid="38"> Lusaka (AFP)</div>
</div>
</article>
</div>
</div>
</div>
</div>
<div data-reactid="43"></div>
<div data-reactid="44"></div>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Flusakavoice.com%2F2017%2F01%2F09%2Fpresident-edgar-lungu-to-contest-the-2021-election%2F&#038;via=LusakaVoice" class="twitter-share-button">Tweet</a></div>
 <div class="wabtn_container"><a href="whatsapp://send?text=President Edgar Lungu to contest the 2021 election - http://lusakavoice.com/2017/01/09/president-edgar-lungu-to-contest-the-2021-election/" class="wabtn">Share this on WhatsApp</a></div><div class="al2fb_anchor"><a href="http://www.facebook.com/permalink.php?story_fbid=1167542896633269&id=446973582023541" target="_blank">Facebook</div></a><div class='yarpp-related yarpp-related-none'>
<p>Searching for related News.</p>
</div>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
</script>
</div>
 
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flusakavoice.com%2F2017%2F01%2F09%2Fpresident-edgar-lungu-to-contest-the-2021-election%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=President+Edgar+Lungu+to+contest+the+2021+election&url=http%3A%2F%2Flusakavoice.com%2F2017%2F01%2F09%2Fpresident-edgar-lungu-to-contest-the-2021-election%2F&via=lusakavoice"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://lusakavoice.com/2017/01/09/president-edgar-lungu-to-contest-the-2021-election/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://lusakavoice.com/2017/01/09/president-edgar-lungu-to-contest-the-2021-election/&amp;media=http://lusakavoice.com/wp-content/uploads/2016/08/PF-candidate-Edgar-Chungu-Lungu-in-a-black-suit-flanked-on-his-left-by-his-wife-Esther-Lungu-and-his-running-mate-Inonge-Mutukwa-Wina-dancing-before-addressing-his-supporters..jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://lusakavoice.com/2017/01/09/president-edgar-lungu-to-contest-the-2021-election/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://lusakavoice.com/2017/01/09/president-edgar-lungu-to-contest-the-2021-election/" data-text="President Edgar Lungu to contest the 2021 election" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<meta itemprop="author" content="Online Editor"><meta itemprop="datePublished" content="2017-01-09T06:53:06+00:00"><meta itemprop="headline " content="President Edgar Lungu to contest the 2021 election"><meta itemprop="image" content="http://lusakavoice.com/wp-content/uploads/2016/08/PF-candidate-Edgar-Chungu-Lungu-in-a-black-suit-flanked-on-his-left-by-his-wife-Esther-Lungu-and-his-running-mate-Inonge-Mutukwa-Wina-dancing-before-addressing-his-supporters..jpg"><meta itemprop="interactionCount" content="UserComments:0"/> </footer>
</article>  
<div class="comments" id="comments">
<div class="td-comments-title-wrap ">
<h4 class="block-title"><span>NO COMMENTS</span></h4>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/09/president-edgar-lungu-to-contest-the-2021-election/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://lusakavoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<p class="comment-form-input-wrap">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"/></p>
<p class="comment-form-input-wrap">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"/></p>
<p class="comment-form-input-wrap">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/></p>
<p class="cptch_block"><br/><span class="cptch_wrap">
<label class="cptch_label" for="cptch_input">
<span class="cptch_span">ni&#110;e</span>
<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
<span class="cptch_span"><input id="cptch_input" class="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;"/></span>
<span class="cptch_span">&nbsp;=&nbsp;</span>
<span class="cptch_span">1</span>
<input type="hidden" name="cptch_result" value="c9o="/>
<input type="hidden" name="cptch_time" value="1483938237"/>
<input type="hidden" value="Version: 4.1.9"/>
</label><span class="cptch_reload_button_wrap hide-if-no-js">
<noscript>
<style type="text/css">.hide-if-no-js{display:none!important;}</style>
</noscript>
<span class="cptch_reload_button dashicons dashicons-update"></span>
</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='107590' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b1c6f8d6c9"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="201"/></p> </form>
</div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text"> <div class="textwidget"><iframe src="https://livestream.com/accounts/2302694/events/6348545/player?width=300&height=200&autoPlay=true&mute=false" width="300" height="200" frameborder="0" scrolling="no">Edgar Lungu 2016 inauguration State House Lunch</iframe>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><iframe src="https://livestream.com/accounts/2302694/events/6243356/player?width=300&height=200&autoPlay=true&mute=false" width="300" height="200" frameborder="0" scrolling="no">Catherine Phiri vs Gabisile Tshabalala</iframe>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"><iframe src="https://livestream.com/accounts/2302694/events/4377393/player?width=300&height=200&autoPlay=true&mute=false" width="300" height="200" frameborder="0" scrolling="no">US PF's ‘Meet the President’ Fundraising Dinner in New York</iframe></div>
</aside><aside class="widget adrotate_widgets"><div class="a-single a-54"><a href="http://lusaka.social/"</a><img src="http://lusakavoice.com/wp-content/uploads/2015/03/rsz_1all_the_latest_zambian__social_media_and_news__from___all_top_zambian__social_media_profiles__and__websites_1.jpg" width="300" height="600" align="middle" alt="Lusaka.Social"/> </a>
</div></aside><aside class="widget widget_text"><div class="block-title"><span>Solwezi Mall opening LIVE STREAM</span></div>			<div class="textwidget"><iframe src="https://livestream.com/accounts/2302694/events/5663323/player?width=300&height=200&autoPlay=true&mute=false" width="300" height="200" frameborder="0" scrolling="no">Solwezi Mall opening LIVE STREAM</iframe>

</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><h4><span style="color:#4b1388 !important; ">Request UBER-like Taxi Passenger App via SMS in  Zambia </span></h4>
        <form onsubmit="sendSMS(this); return false;">
                <input id="phone" name="phone" type="tel" placeholder=" Enter your number +260977..." />
                <input type="submit"/>
        </form>
<br>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><iframe src="http://new.livestream.com/accounts/2302694/events/3071380/player?width=300&height=200&autoPlay=true&mute=false" width="300" height="200" frameborder="0" scrolling="no"> JAPAN VS ZAMBIA</iframe></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><iframe src="http://new.livestream.com/accounts/2302694/events/1981196/player?width=300&height=200&autoPlay=true&mute=false" width="300" height="200" frameborder="0" scrolling="no">New York Auto Show </iframe></div>
		</aside><aside class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside class="widget adrotate_widgets"><div class="a-single a-18"><a href="https://www.drivern.com/"</a><img src="http://lusakavoice.com/wp-content/uploads/2016/06/Drivern-Ad-300x300.jpg"  width="300" height="300" align="middle" alt="Drivern Taxi"/></a></div></aside>
<!-- WordPress Popular Posts Plugin v3.3.3 [W] [weekly] [avg] [regular] -->
<aside class="widget popular-posts">
<div class="block-title"><span>WEEKLY POPULAR POSTS </span></div>
<ul class="wpp-list">
<li><a href="http://lusakavoice.com/2017/01/05/husband-shooter-store-k200000-cash-was-in-charge-of-atm/" title="Husband shooter stole K200,000 cash, was in charge of ATM" target="_self"><img src="http://lusakavoice.com/wp-content/uploads/wordpress-popular-posts/107572-featured-15x15.jpg" width=15 height=15 title="Husband shooter stole K200,000 cash, was in charge of ATM" alt="Husband shooter stole K200,000 cash, was in charge of ATM" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://lusakavoice.com/2017/01/05/husband-shooter-store-k200000-cash-was-in-charge-of-atm/" title="Husband shooter stole K200,000 cash, was in charge of ATM" class="wpp-post-title" target="_self">Husband shooter stole K200,000 cash, was in charge of ATM</a>  <span class="post-stats"><span class="wpp-date">posted on January 5, 2017</span></span> </li>
<li><a href="http://lusakavoice.com/2017/01/07/trump-orders-all-of-obamas-diplomats-to-resign/" title="Trump Orders ALL Of Obama’s Diplomats to resign" target="_self"><img src="http://lusakavoice.com/wp-content/uploads/wordpress-popular-posts/107580-featured-15x15.jpg" width=15 height=15 title="Trump Orders ALL Of Obama’s Diplomats to resign" alt="Trump Orders ALL Of Obama’s Diplomats to resign" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://lusakavoice.com/2017/01/07/trump-orders-all-of-obamas-diplomats-to-resign/" title="Trump Orders ALL Of Obama’s Diplomats to resign" class="wpp-post-title" target="_self">Trump Orders ALL Of Obama’s Diplomats to resign</a>  <span class="post-stats"><span class="wpp-date">posted on January 7, 2017</span></span> </li>
<li><a href="http://lusakavoice.com/2017/01/08/police-gun-down-2-robbers-in-lusaka/" title="Police gun down 2 robbers in Lusaka" target="_self"><img src="http://lusakavoice.com/wp-content/uploads/wordpress-popular-posts/107588-featured-15x15.jpg" width=15 height=15 title="Police gun down 2 robbers in Lusaka" alt="Police gun down 2 robbers in Lusaka" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://lusakavoice.com/2017/01/08/police-gun-down-2-robbers-in-lusaka/" title="Police gun down 2 robbers in Lusaka" class="wpp-post-title" target="_self">Police gun down 2 robbers in Lusaka</a>  <span class="post-stats"><span class="wpp-date">posted on January 8, 2017</span></span> </li>
<li><a href="http://lusakavoice.com/2017/01/07/has-government-procured-contaminated-fuel/" title="Has government procured contaminated fuel?" target="_self"><img src="http://lusakavoice.com/wp-content/uploads/wordpress-popular-posts/107584-featured-15x15.jpg" width=15 height=15 title="Has government procured contaminated fuel?" alt="Has government procured contaminated fuel?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://lusakavoice.com/2017/01/07/has-government-procured-contaminated-fuel/" title="Has government procured contaminated fuel?" class="wpp-post-title" target="_self">Has government procured contaminated fuel?</a>  <span class="post-stats"><span class="wpp-date">posted on January 7, 2017</span></span> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.3 -->
<aside class="widget widget_text">			<div class="textwidget"><iframe src="http://new.livestream.com/accounts/2302694/events/3729708/player?
width=300&height=200&autoPlay=true&mute=false" width="300" height="200" frameborder="0" scrolling="no">Esther Phiri Vs Everline Odero Boxing by LusakaVoice.com </iframe>
</div>
		</aside><aside class="widget adrotate_widgets"><div class="a-single a-32"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article_SIDEBAR_AD_336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7682894423883761"
     data-ad-slot="6373756548"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_1_587319be367b1 = new tdBlock();
block_td_uid_1_587319be367b1.id = "td_uid_1_587319be367b1";
block_td_uid_1_587319be367b1.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_block_id_160526095 td_uid_1_587319be367b1_rand"}';
block_td_uid_1_587319be367b1.td_column_number = "1";
block_td_uid_1_587319be367b1.block_type = "td_block_7";
block_td_uid_1_587319be367b1.post_count = "3";
block_td_uid_1_587319be367b1.found_posts = "34827";
block_td_uid_1_587319be367b1.header_color = "";
block_td_uid_1_587319be367b1.ajax_pagination_infinite_stop = "";
block_td_uid_1_587319be367b1.max_num_pages = "11609";
tdBlocksArray.push(block_td_uid_1_587319be367b1);
</script><div class="td_block_wrap td_block_7 td_block_id_160526095 td_uid_1_587319be367b1_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_1_587319be367b1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://lusakavoice.com/2017/01/09/president-edgar-lungu-to-contest-the-2021-election/" rel="bookmark" title="President Edgar Lungu to contest the 2021 election"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://lusakavoice.com/wp-content/uploads/2016/08/PF-candidate-Edgar-Chungu-Lungu-in-a-black-suit-flanked-on-his-left-by-his-wife-Esther-Lungu-and-his-running-mate-Inonge-Mutukwa-Wina-dancing-before-addressing-his-supporters.-100x70.jpg" alt="" title="President Edgar Lungu to contest the 2021 election"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://lusakavoice.com/2017/01/09/president-edgar-lungu-to-contest-the-2021-election/" rel="bookmark" title="President Edgar Lungu to contest the 2021 election">President Edgar Lungu to contest the 2021 election</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-09T06:53:06+00:00" >09/01/2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Online Editor"><meta itemprop="datePublished" content="2017-01-09T06:53:06+00:00"><meta itemprop="headline " content="President Edgar Lungu to contest the 2021 election"><meta itemprop="image" content="http://lusakavoice.com/wp-content/uploads/2016/08/PF-candidate-Edgar-Chungu-Lungu-in-a-black-suit-flanked-on-his-left-by-his-wife-Esther-Lungu-and-his-running-mate-Inonge-Mutukwa-Wina-dancing-before-addressing-his-supporters..jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://lusakavoice.com/2017/01/08/police-gun-down-2-robbers-in-lusaka/" rel="bookmark" title="Police gun down 2 robbers in Lusaka"><img width="93" height="70" itemprop="image" class="entry-thumb" src="http://lusakavoice.com/wp-content/uploads/2014/02/Police-gun-robber-e1408156015569.jpg" alt="Police gun robber" title="Police gun down 2 robbers in Lusaka"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://lusakavoice.com/2017/01/08/police-gun-down-2-robbers-in-lusaka/" rel="bookmark" title="Police gun down 2 robbers in Lusaka">Police gun down 2 robbers in Lusaka</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-08T03:14:08+00:00" >08/01/2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Online Editor"><meta itemprop="datePublished" content="2017-01-08T03:14:08+00:00"><meta itemprop="headline " content="Police gun down 2 robbers in Lusaka"><meta itemprop="image" content="http://lusakavoice.com/wp-content/uploads/2014/02/Police-gun-robber-e1408156015569.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://lusakavoice.com/2017/01/07/farmers-using-boom-to-fight-armyworms/" rel="bookmark" title="Farmers using Boom to fight armyworms"><img width="100" height="61" itemprop="image" class="entry-thumb" src="http://lusakavoice.com/wp-content/uploads/2013/06/armyworm-zambia.jpg" alt="armyworm-zambia" title="Farmers using Boom to fight armyworms"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://lusakavoice.com/2017/01/07/farmers-using-boom-to-fight-armyworms/" rel="bookmark" title="Farmers using Boom to fight armyworms">Farmers using Boom to fight armyworms</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-07T16:09:06+00:00" >07/01/2017</time><meta itemprop="interactionCount" content="UserComments:1"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Online Editor"><meta itemprop="datePublished" content="2017-01-07T16:09:06+00:00"><meta itemprop="headline " content="Farmers using Boom to fight armyworms"><meta itemprop="image" content="http://lusakavoice.com/wp-content/uploads/2013/06/armyworm-zambia.jpg"><meta itemprop="interactionCount" content="UserComments:1"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_2_587319be70bba = new tdBlock();
block_td_uid_2_587319be70bba.id = "td_uid_2_587319be70bba";
block_td_uid_2_587319be70bba.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_block_id_3264299802 td_uid_2_587319be70bba_rand"}';
block_td_uid_2_587319be70bba.td_column_number = "1";
block_td_uid_2_587319be70bba.block_type = "td_block_7";
block_td_uid_2_587319be70bba.post_count = "3";
block_td_uid_2_587319be70bba.found_posts = "34419";
block_td_uid_2_587319be70bba.header_color = "";
block_td_uid_2_587319be70bba.ajax_pagination_infinite_stop = "";
block_td_uid_2_587319be70bba.max_num_pages = "11473";
tdBlocksArray.push(block_td_uid_2_587319be70bba);
</script><div class="td_block_wrap td_block_7 td_block_id_3264299802 td_uid_2_587319be70bba_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_2_587319be70bba class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://lusakavoice.com/2013/06/19/zambian-entertainment-has-undoubtedly-come-a-long-way/" rel="bookmark" title="Zambian Entertainment has undoubtedly come a long way"><img width="92" height="70" itemprop="image" class="entry-thumb" src="http://lusakavoice.com/wp-content/uploads/2014/02/General-Kanene.jpg" alt="MUSICIAN Clifford Dimba, popularly known us General Kanene," title="Zambian Entertainment has undoubtedly come a long way"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://lusakavoice.com/2013/06/19/zambian-entertainment-has-undoubtedly-come-a-long-way/" rel="bookmark" title="Zambian Entertainment has undoubtedly come a long way">Zambian Entertainment has undoubtedly come a long way</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2013-06-19T15:44:59+00:00" >19/06/2013</time><meta itemprop="interactionCount" content="UserComments:1"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Assistant Editor"><meta itemprop="datePublished" content="2013-06-19T15:44:59+00:00"><meta itemprop="headline " content="Zambian Entertainment has undoubtedly come a long way"><meta itemprop="image" content="http://lusakavoice.com/wp-content/uploads/2014/02/General-Kanene.jpg"><meta itemprop="interactionCount" content="UserComments:1"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://lusakavoice.com/2015/09/21/emmanuel-nyirongo-punished-for-being-a-fake-prophet/" rel="bookmark" title="&#8220;Emmanuel Nyirongo punished for being a fake prophet&#8221; &#8211; Readers"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://lusakavoice.com/wp-content/uploads/2015/09/Emmanuel-Nyirongo-1-100x70.jpg" alt="" title="&#8220;Emmanuel Nyirongo punished for being a fake prophet&#8221; &#8211; Readers"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://lusakavoice.com/2015/09/21/emmanuel-nyirongo-punished-for-being-a-fake-prophet/" rel="bookmark" title="&#8220;Emmanuel Nyirongo punished for being a fake prophet&#8221; &#8211; Readers">&#8220;Emmanuel Nyirongo punished for being a fake prophet&#8221; &#8211; Readers</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-09-21T05:46:55+00:00" >21/09/2015</time><meta itemprop="interactionCount" content="UserComments:114"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Managing Editor"><meta itemprop="datePublished" content="2015-09-21T05:46:55+00:00"><meta itemprop="headline " content="&quot;Emmanuel Nyirongo punished for being a fake prophet&quot; - Readers"><meta itemprop="image" content="http://lusakavoice.com/wp-content/uploads/2015/09/Emmanuel-Nyirongo-1.jpg"><meta itemprop="interactionCount" content="UserComments:114"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://lusakavoice.com/2014/07/01/criminal-submit-stories-online-publications-saef/" rel="bookmark" title="It&#8217;s not criminal to submit stories to online publications &#8211; SAEF"><img width="88" height="70" itemprop="image" class="entry-thumb" src="http://lusakavoice.com/wp-content/uploads/2014/06/The-Media-Institute-of-Southern-Africa-MISA-Zambia-is-concerned-with-the-unlawful-confinement-of-two-journalists.jpg" alt="The Media Institute of Southern Africa (MISA) Zambia is concerned with the unlawful confinement of two journalists" title="It&#8217;s not criminal to submit stories to online publications &#8211; SAEF"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://lusakavoice.com/2014/07/01/criminal-submit-stories-online-publications-saef/" rel="bookmark" title="It&#8217;s not criminal to submit stories to online publications &#8211; SAEF">It&#8217;s not criminal to submit stories to online publications &#8211; SAEF</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2014-07-01T05:04:54+00:00" >01/07/2014</time><meta itemprop="interactionCount" content="UserComments:879"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Online Editor"><meta itemprop="datePublished" content="2014-07-01T05:04:54+00:00"><meta itemprop="headline " content="It&#039;s not criminal to submit stories to online publications - SAEF"><meta itemprop="image" content="http://lusakavoice.com/wp-content/uploads/2014/06/The-Media-Institute-of-Southern-Africa-MISA-Zambia-is-concerned-with-the-unlawful-confinement-of-two-journalists.jpg"><meta itemprop="interactionCount" content="UserComments:879"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_id_2115879150 td_uid_3_587319bee280f_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://lusakavoice.com/category/general-news/">GENERAL NEWS<span class="td-cat-no">15765</span></a></li><li><a href="http://lusakavoice.com/category/general-news/police-courts/">Justice<span class="td-cat-no">4050</span></a></li><li><a href="http://lusakavoice.com/category/main-news/">MAIN NEWS<span class="td-cat-no">2728</span></a></li><li><a href="http://lusakavoice.com/category/general-news/sport/">SPORT<span class="td-cat-no">2566</span></a></li><li><a href="http://lusakavoice.com/category/general-news/politics/">POLITICS<span class="td-cat-no">2451</span></a></li><li><a href="http://lusakavoice.com/category/general-news/health/">HEALTH<span class="td-cat-no">1516</span></a></li><li><a href="http://lusakavoice.com/category/general-news/business/">BUSINESS<span class="td-cat-no">1513</span></a></li><li><a href="http://lusakavoice.com/category/performing-arts/music/">Music<span class="td-cat-no">1050</span></a></li><li><a href="http://lusakavoice.com/category/general-news/zambia-diaspora/">WORLD<span class="td-cat-no">901</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://lusakavoice.com/"><img src="http://lusakavoice.com/wp-content/uploads/2015/06/LusakaVoice-Logo120px.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#492c2d203d263b09253c3a2822283f26202a2c672a2624"><span class="__cf_email__" data-cfemail="395c5d504d564b79554c4a5852584f56505a5c175a5654">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="facebook.com/lusakavoicecom" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.flickr.com/photos/lusakavoice/" title="Flickr"><i class="td-icon-font td-icon-flickr"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.pinterest.com/Lusakavoice/" title="Pinterest"><i class="td-icon-font td-icon-pinterest"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/LusakaVoice" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/LusakaVoice" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-about-contact-submit-container"><ul id="menu-about-contact-submit" class="td-subfooter-menu"><li id="menu-item-35684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-35684"><a href="http://lusakavoice.com/about-lusaka-voice/">About Us</a></li>
<li id="menu-item-35682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35682"><a href="http://lusakavoice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-35681" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35681"><a href="http://lusakavoice.com/submit-news-article/">Submit News</a></li>
<li id="menu-item-35683" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35683"><a href="http://lusakavoice.com/report-a-road-accident/">Lusaka Voice</a></li>
<li id="menu-item-78051" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78051"><a href="http://lusakavoice.com/category/general-news/events-calendar/">EVENTS</a></li>
<li id="menu-item-78052" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78052"><a href="http://lusakavoice.com/category/general-news/ngo-charities/">NGO &#038; Charities</a></li>
<li id="menu-item-78053" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78053"><a href="http://lusakavoice.com/category/general-news/zambia-tourism/">TOURISM</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 587319bf2d312
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#authorbox {
display: none;
}

#author-info {
display: none;
}
</style>

<script type='text/javascript' src='http://lusakavoice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.10'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://lusakavoice.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=2e7e4336a1c004f08f51f329cb44d4f9' type='text/css' media='all' />
<script type='text/javascript' src='http://lusakavoice.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=6.4'></script>
<script type='text/javascript' src='http://lusakavoice.com/wp-includes/js/comment-reply.min.js?ver=2e7e4336a1c004f08f51f329cb44d4f9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"196401743837030"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://lusakavoice.com/wp-includes/js/wp-embed.min.js?ver=2e7e4336a1c004f08f51f329cb44d4f9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    td_ajax_count.td_get_views_counts_ajax("post","[107590]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://lusakavoice.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://lusakavoice.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix {
        background-color: #2473af;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap {
    	background-color: #2473af !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #ffffff;
    }
</style>

<div id="fb-root"></div>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>